Показано с 1 по 5 из 5

Проблема с 5.1

  1. #1
    Юниор
    Регистрация
    26.01.2015
    Сообщений
    8
    Поблагодарил(а)
    0
    Благодарностей: 0 (постов: 0)

    Проблема с 5.1

    Итак колонки 5.1, звуковая Realtek High Definition Audio. Переустановили Виндовс с ХР на 7, поставили все родные драйвера и началось. В свойствах звуковой карты пишет "Устройство работает нормально и видит все колонки. Выставили "Виртуальное окружение".
    Но при проигрывании играют передние боковые и центральная, в задних колонках тишина.

  2. #2
    Юниор
    Регистрация
    11.02.2015
    Адрес
    Днепропетровск
    Сообщений
    5
    Поблагодарил(а)
    0
    Благодарностей: 0 (постов: 0)
    Попытайтесь через настройку системы и вручную отрегулировать работу колонок. Данный вид проблемы бывает легко устраним. В пуске, находим в панели управления меню звук. Выбираете колонки и выполняете для каждой из них диагностику поочередно. Если окажется, что каждая нормально работает, то нужно просто выставить уровень звука или для задних.

  3. #3
    Старожил
    Регистрация
    15.12.2014
    Сообщений
    4,887
    Поблагодарил(а)
    265
    Благодарностей: 675 (постов: 595)
    Записей в дневнике
    14
    у меня стоит винда 7, такая же звуковая карта и все работает ОК, даже больше, у меня есть же еще и сабвуфер, т.е. это 6.1 система получается. Итак, надо лезть в настройки как Вам советует Виталий и проверять по очереди каждую колонку в отдельности. Тем более если до этого все работало.
    Последний раз редактировалось Optimus; 17.02.2015 в 16:05.

  4. #4
    Старожил
    Регистрация
    14.01.2015
    Сообщений
    2,225
    Поблагодарил(а)
    535
    Благодарностей: 448 (постов: 417)
    Цитата Сообщение от lero4ka Посмотреть сообщение
    Итак колонки 5.1, звуковая Realtek High Definition Audio. Переустановили Виндовс с ХР на 7, поставили все родные драйвера и началось. В свойствах звуковой карты пишет "Устройство работает нормально и видит все колонки. Выставили "Виртуальное окружение".
    Но при проигрывании играют передние боковые и центральная, в задних колонках тишина.
    Начнем с того, какие именно колонки у у вас? И, самое главное: при проигрывании какого источника сигнала играют не все колонки? Если это фильм со звуковой дорожкой в формате 5.1 – то это явно проблема или с проводами, или с разъемами.
    А если звуковая дорожка в формате «стерео» или проигрывается просто музыка – то могут быть проблемы на программном уровне. Дело в том, что стереозвук и должен играть через две колонки, искусственно распределяет его на 5 колонок специальная программа. Возможно, в драйверах не включена эта опция?

  5. #5
    Юниор
    Регистрация
    16.01.2015
    Сообщений
    8
    Поблагодарил(а)
    0
    Благодарностей: 0 (постов: 0)
    По-моему дело только в драйвере. Ну и что, что он родной. В настройках звука всё равно надо выставить, что подключаемая акустика - это не 2.0, а 5.1. Тогда без разницы, какой звук - моно, стерео, 5.1, 6.1 или что другое - всё будет проигрываться в 5.1. А если не проигрывается, значит, кабель проверяйте, гнездо входа.


 

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •