Показано с 1 по 6 из 6

Не работает звук на windows xp

  1. #1
    Старожил
    Регистрация
    13.01.2015
    Сообщений
    7,226
    Поблагодарил(а)
    1,143
    Благодарностей: 385 (постов: 353)

    Не работает звук на windows xp

    Если звук изначально был, но потом пропал, нужно для начала определить, что не так.
    Самое первое, это проверить, подключены ли динамики вообще. Смешно, но большинство людей просто забывают подключить колонки и лезут сразу в дебри настроек.
    Можно воспользоваться средством поиска неполадок Microsoft.
    Далее, нужно проверить драйвер звуковой карты. Для этого жмём Пуск, затем Выполнить, и в открывшемся окошке пишем devmgmt.msc.

    Разверните строчку Звуковые, видео и игровые устройства, и посмотрите, нет ли там неизвестного устройства с вопросительным знаком?

    Откройте вкладку Свойства, скопируйте код производителя, код устройства, и найдите в сети нужный драйвер.

    Если же аудиоустройство отмечено восклицательным знаком, значит Windows XP обнаружила его неполадки, и этот драйвер нужно удалить, и просто перезагрузить систему.
    .
    Бывает что неполадки со звуком вызваны вирусами. Так что, прогнать антивирусом будет не лишним. Антивирус никогда не бывает лишним.

  2. 1 пользователь сказал cпасибо Afox за это полезное сообщение::

    GPU (21.04.2016)

  3. #2
    Старожил
    Регистрация
    15.12.2014
    Сообщений
    5,029
    Поблагодарил(а)
    271
    Благодарностей: 696 (постов: 613)
    Записей в дневнике
    14
    На самом деле причин почему не работают колонки огромное множество!
    Да начиная с неисправных и не подключенных колонок и заканчивая отсутствующими драйверами для звуковой карты или вообще выхода ее из строя.
    Думаю для начала надо колонки подключить к какому-то альтернативному источнику сигнала, что бы убедиться, что они рабочие!

  4. 2 пользователей сказали cпасибо Optimus за это полезное сообщение:

    Afox (27.04.2016),GPU (21.04.2016)

  5. #3
    Старожил
    Регистрация
    14.01.2015
    Сообщений
    2,240
    Поблагодарил(а)
    539
    Благодарностей: 454 (постов: 422)
    Цитата Сообщение от Afox Посмотреть сообщение
    Самое первое, это проверить, подключены ли динамики вообще.
    Полностью поддерживаю: штекер может быть вставлен не до конца или немного выйти из гнезда после того, как кто-то зацепил провод. В результате: визуально кажется, что колонки подключены, а на деле – контакта нет.
    Цитата Сообщение от Afox Посмотреть сообщение
    Откройте вкладку Свойства, скопируйте код производителя, код устройства, и найдите в сети нужный драйвер.
    Это самый крайний вариант, от безысходности, когда больше ничто не помогло. Советы в интернете могут быть самые бредовые.
    Нужно четко знать модель ноутбука или материнской платы стационарного компьютера (или внешней звуковой платы, установленной в слот), и качать последние драйвера именно для этой модели с сайта производителя.

  6. #4
    Старожил
    Регистрация
    15.12.2014
    Сообщений
    5,029
    Поблагодарил(а)
    271
    Благодарностей: 696 (постов: 613)
    Записей в дневнике
    14
    Цитата Сообщение от GPU Посмотреть сообщение
    В результате: визуально кажется, что колонки подключены, а на деле – контакта нет.
    Кстати странно, почему нельзя сделать так, что бы было видно, что разъем подключен по соответствующей пиктограмме на мониторе?

  7. #5
    Старожил
    Регистрация
    13.01.2015
    Сообщений
    7,226
    Поблагодарил(а)
    1,143
    Благодарностей: 385 (постов: 353)
    У меня в "десятке" засада. Когда включаешь наушники, то звук идёт везде, и на динамики и на наушники одновременно. Все драйвера в порядке, со штекерами тоже порядок, но вот что это за беда такая, не пойму. Вот с ХР тут немного проще, а в "десятке", насколько я читала, у многих эта проблема присутствует.

  8. #6
    Старожил
    Регистрация
    15.12.2014
    Сообщений
    5,029
    Поблагодарил(а)
    271
    Благодарностей: 696 (постов: 613)
    Записей в дневнике
    14
    Afox, у меня ноутбуки же только имеются дома с "десяткой", но у меня как только подключаешь наушники (или любой другой источник воспроизведения звука), звук в встроенных динамиках пропадает автоматически, так что это у вас что-то с настройками звуковой карты не то... Такого быть не должно, это точно.


 

Похожие темы

  1. Нетбук не работает без батареи
    от Tatiana в разделе Ноутбуки
    Ответов: 9
    Последнее сообщение: 08.01.2019, 15:23
  2. Не работает Скайп
    от Optimus в разделе Полезные советы
    Ответов: 41
    Последнее сообщение: 29.03.2017, 05:54
  3. Ответов: 13
    Последнее сообщение: 30.01.2017, 10:35
  4. На ноуте пропал звук
    от Angel в разделе Ремонт
    Ответов: 20
    Последнее сообщение: 10.06.2015, 02:51
  5. Пропал звук на планшете
    от елена123 в разделе Планшеты
    Ответов: 4
    Последнее сообщение: 29.01.2015, 14:10

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •